Wordpress plugins
Safe PHP Code Widget

Safe PHP Code Widget

Version : 1.0
Tested up to : 5.0.2
Number of download : 8
Author : k0tik
Average rating : 0 / 5 on 0 votes 0 votes, 0 avg.rating

Screenshots

Safe PHP Code Widget
Safe PHP Code Widget
Safe PHP Code Widget
Safe PHP Code Widget

The usual Text widget allows you to insert arbitrary Text and/or HTML code. This allows that too, but also parses any PHP or JavaScript code in the text widget and executes it. This plugin is based on “PHP Code Widget”, but now available for use by site administrators ONLY, which makes it more secure. All PHP code must be enclosed in the standard php opening and closing tags ( <?php and ?> ) for it to be recognized and executed. Also JavaScript code must be enclosed in the <script> and </script> tags, as usual.

Download now